<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://meandamask.com/xmlrpc.php">

	<title>Memories &#8211; Me &amp; a mask</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"mup6pvd"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button{font-family:"Libre Baskerville",serif}.wf-active .dropcap{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote:before{font-family:"Libre Baskerville",serif}.wf-active .comments-area blockquote{font-family:"Libre Baskerville",serif}.wf-active #page #infinite-handle button, .wf-active .button, .wf-active .comment-navigation a, .wf-active .drawer .tax-widget a, .wf-active .su-button, .wf-active .woocommerce a.button, .wf-active .woocommerce input.button, .wf-active a.added_to_cart, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active .main-navigation{font-family:"Libre Baskerville",serif}.wf-active .main-navigation .children, .wf-active .main-navigation .sub-menu{font-family:"Libre Baskerville",serif}.wf-active .page-numbers{font-family:"Libre Baskerville",serif}.wf-active .pull-excerpt, .wf-active .pull-left, .wf-active .pull-right{font-family:"Libre Baskerville",serif}.wf-active .comment-cite{font-family:"Libre Baskerville",serif}.wf-active .comment-edit-link, .wf-active .comment-time{font-family:"Libre Baskerville",serif}.wf-active .comment-notes, .wf-active .logged-in-as{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .preview-toggle{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"calluna-1","calluna-2",serif;font-weight:400;font-style:normal}@media (max-width: 1024px){.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-style:normal;font-weight:400}.wf-active .author-profile-title, .wf-active .author-heading .author-title{font-style:normal;font-weight:400}.wf-active .featured-content-title, .wf-active .excerpt-view .index-posts .post .entry-title{font-style:normal;font-weight:400}.wf-active .single .related-post-wrap .jp-relatedposts-post-title{font-style:normal;font-weight:400}.wf-active #jp-relatedposts .jp-relatedposts-headline{font-style:normal;font-weight:400}.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .featured-content-posts .post .entry-title{font-style:normal;font-weight:400}.wf-active #hero-pager .entry-title{font-weight:400;font-style:normal}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-style:normal;font-weight:400}.wf-active h3.comments-title{font-family:"calluna-1","calluna-2",serif;font-weight:400;font-style:normal}.wf-active #hero-pager .entry-title{font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"calluna-1","calluna-2",serif;font-weight:400;font-style:normal}.wf-active .full-post-header .entry-title{font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=meandamask.com&amp;id=130373619&amp;t=1538251735&amp;back=https%3A%2F%2Fmeandamask.com%2F2018%2F09%2F28%2Fmemories%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//meandamask.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Me &amp; a mask &raquo; Feed" href="https://meandamask.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Me &amp; a mask &raquo; Comments Feed" href="https://meandamask.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Me &amp; a mask &raquo; Memories Comments Feed" href="https://meandamask.com/2018/09/28/memories/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj90OgjAMhV/IWTFBw4XxWeZoYLBuCy1B3t4BYuJP8GY5bc63ngNDVCZ4QS9AvYqur6xnGKIJpJisw/Fj2hvmHfzGnG2RoUGJ2rRqnrbsJnSY9hS1TA7C0mp0SMm2hQ22rFASzqtWgvdNhOJpPTTJOsXbTLY0vt1ih8wqvWR7UlKnbH8a0ZR+qT4HfNssqAUfxCaaX+Lrz+UUPC+DQ89GR2AZHU7mK12y/JgXxSE7580DGXeqcQ==?cssminify=yes' type='text/css' media='all' />
<style id='lenscap-style-inline-css' type='text/css'>


	.featured-content-wrapper .entry-content {
		float: none;
		width: 47.5%;
	}

	.cover-image {
		opacity: .3;
	}

	.blur {
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.cover-image-footer-wrap {
		opacity: .3;
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.featured-content-posts .post .container {
		padding-top: 5%;
		padding-bottom: 5%;
	}
	
</style>
<link rel='stylesheet' id='lenscap-fonts-css'  href='//fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%7CRoboto%3A400%2C500%2C700%2C300%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s2.wp.com/wp-content/themes/premium/lenscap/inc/fontawesome/css/fontawesome-all.css?m=1525233279h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKhDAMAD+02VBdcD2Ib6ndGrLERkzF71tvCuJtBmZwmyFoyjFlnFaYZSVOhhv/KGZD08BegEtylXcwe+H9TFFBNPjMmi4Co3hentYlDqJUkLBUJz2mfurcp22qr3O1+++97kTN?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://meandamask.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Collection of Terrible Nasty Good For Nothing&nbsp;Thoughts' href='https://meandamask.com/2018/06/21/a-collection-of-terrible-nasty-good-for-nothing-thoughts/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://meandamask.com/2018/09/28/memories/" />
<link rel='shortlink' href='https://wp.me/s8P28j-memories' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmeandamask.com%2F2018%2F09%2F28%2Fmemories%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmeandamask.com%2F2018%2F09%2F28%2Fmemories%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Memories" />
<meta property="og:url" content="https://meandamask.com/2018/09/28/memories/" />
<meta property="og:description" content="Hey, It’s me, The one you left up on this shelf. I’ve just been up here writing a thousand ways to tell you to go fuck yourself. &nbsp; I’m sorry this one isn’t pretty, I may be coming on too stron…" />
<meta property="article:published_time" content="2018-09-28T00:24:17+00:00" />
<meta property="article:modified_time" content="2018-09-28T00:24:17+00:00" />
<meta property="og:site_name" content="Me &amp; a mask" />
<meta property="og:image" content="https://meandamask.files.wordpress.com/2018/09/webp-net-resizeimage-9.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="403" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Memories" />
<meta name="twitter:image" content="https://meandamask.files.wordpress.com/2018/09/webp-net-resizeimage-9.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://meandamask.com/osd.xml" title="Me &#38; a mask" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Me &amp; a mask" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://meandamask.com/feed/;icon-uri=https://meandamask.files.wordpress.com/2017/07/a62b9d2f-b829-4e3c-8b13-f6a4989edddd.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Hey, It’s me, The one you left up on this shelf. I’ve just been up here writing a thousand ways to tell you to go fuck yourself. &nbsp; I’m sorry this one isn’t pretty, I may be coming on too strong, Guess this is what it looks like when you start to hate your favorite&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://meandamask.com/2018/09/28/memories/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://meandamask.files.wordpress.com/2017/07/a62b9d2f-b829-4e3c-8b13-f6a4989edddd.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://meandamask.files.wordpress.com/2017/07/a62b9d2f-b829-4e3c-8b13-f6a4989edddd.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://meandamask.files.wordpress.com/2017/07/a62b9d2f-b829-4e3c-8b13-f6a4989edddd.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://meandamask.files.wordpress.com/2017/07/a62b9d2f-b829-4e3c-8b13-f6a4989edddd.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-392 single-format-standard custom-background mp6 customizer-styles-applied excerpt-view has-featured-content highlander-enabled highlander-light">

<header id="masthead" class="site-header">
	<div class="search-drawer" aria-expanded="false" role="region">
		<div class="container">
			<div class="drawer-search">
				<div class="big-search">
					<form role="search" method="get" class="search-form" action="https://meandamask.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			</div>
		</div><!-- .container -->
	</div><!-- .drawer -->

	<div class="top-navigation">
		<div class="container">
			<div class="site-identity clear">
				<!-- Site title and logo -->
					<div class="site-title-wrap">
		<!-- Use the Site Logo feature, if supported -->
		
		<div class="titles-wrap">
							<p class="site-title"><a href="https://meandamask.com/" rel="home">Me &amp; a mask</a></p>
 			
					</div>
	</div><!-- .site-title-wrap -->

				<div class="top-navigation-right">
											<nav class="social-navigation">
							<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
</ul></div>						</nav><!-- .social-navigation -->
					
					<button class="search-toggle button-toggle">
						<span class="toggle-visible">
							<i class="fa fa-search"></i>
							Search						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle-->

					<button class="menu-toggle button-toggle">
						<span>
							<i class="fa fa-bars"></i>
							Menu						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle
					-->
				</div><!-- .top-navigation-right -->
			</div><!-- .site-identity-->

			<!-- Main navigation -->
			<nav id="site-navigation" class="main-navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://meandamask.com/about/">About Me</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://meandamask.com/contact/">Contact</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298"><a href="https://meandamask.com/gallery">Gallery</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</div><!-- .container -->

		
<div class="drawer-wrap">
	<div class="drawer drawer-menu-explore">
					<nav id="drawer-navigation" class="drawer-navigation">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://meandamask.com/about/">About Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://meandamask.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298"><a href="https://meandamask.com/gallery">Gallery</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
					<nav class="social-navigation drawer-navigation">
				<div class="menu-social-links-container"><ul id="menu-social-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
		
		<form role="search" method="get" class="search-form" action="https://meandamask.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div><!-- .drawer -->
</div>	</div><!-- .top-navigation -->
</header><!-- .site-header -->



<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-392" class="post-392 post type-post status-publish format-standard has-post-thumbnail hentry category-the-little-things tag-depression tag-happiness tag-loneliness tag-most-important tag-pain tag-recovery featured-content with-featured-image">
	<header class="entry-header">

		<!-- Post title -->
					<h1 class="entry-title">Memories</h1>
		
				<p class="entry-byline">
			<!-- Create an avatar link -->
			<a class="content-option-author" href="https://meandamask.com/author/meandamask/" title="Posts by Corwin">
				<img alt='' src='https://2.gravatar.com/avatar/546339497dc4e2f51ffda773451de61e?s=44&#038;d=identicon&#038;r=G' class='avatar avatar-44' height='44' width='44' />			</a>

			<!-- Create an author post link -->
			<a class="entry-byline-author content-option-author" href="https://meandamask.com/author/meandamask/">
				Corwin			</a>

			<span class="entry-byline-on content-option-date">on</span>

			<span class="content-option-date">September 28, 2018</span>
		</p>
	</header>

			<div class="featured-image"><img width="300" height="403" src="https://meandamask.files.wordpress.com/2018/09/webp-net-resizeimage-9.jpg?w=300" class="attachment-lenscap-featured-image size-lenscap-featured-image wp-post-image" alt="" srcset="https://meandamask.files.wordpress.com/2018/09/webp-net-resizeimage-9.jpg 300w, https://meandamask.files.wordpress.com/2018/09/webp-net-resizeimage-9.jpg?w=112 112w, https://meandamask.files.wordpress.com/2018/09/webp-net-resizeimage-9.jpg?w=223 223w" sizes="(max-width: 1480px) 950px, 713px, (max-width: 800px) 800px, 600px, (max-width: 600px) 600px, 450px" data-attachment-id="395" data-permalink="https://meandamask.com/2018/09/28/memories/webp-net-resizeimage-9/" data-orig-file="https://meandamask.files.wordpress.com/2018/09/webp-net-resizeimage-9.jpg" data-orig-size="300,403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Webp.net-resizeimage (9)" data-image-description="" data-medium-file="https://meandamask.files.wordpress.com/2018/09/webp-net-resizeimage-9.jpg?w=223" data-large-file="https://meandamask.files.wordpress.com/2018/09/webp-net-resizeimage-9.jpg?w=300" /></div>
	
	<div class="entry-content">

		<p>Hey,</p>
<p>It’s me,</p>
<p>The one you left up on this shelf.</p>
<p>I’ve just been up here writing a thousand ways to tell you to go fuck yourself.</p>
<p>&nbsp;</p>
<p>I’m sorry this one isn’t pretty,</p>
<p>I may be coming on too strong,</p>
<p>Guess this is what it looks like when you start to hate your favorite song…</p>
<p>&nbsp;</p>
<p>I can’t even say that I hate you,</p>
<p>That’s what pisses me off the most.</p>
<p>You’re still haunting every word,</p>
<p>I always said you were my ghost.</p>
<p>Everyone can see the damage you’ve done when they look into these haunted eyes,</p>
<p>But turn to see the culprit,</p>
<p>And you’re gone, to no one’s surprise.</p>
<p>&nbsp;</p>
<p>Maybe it was all in my head,</p>
<p>Are you just part of the delusion?</p>
<p>The perfect hazel eyes, to keep up the perfect illusion.</p>
<p>The perfect path to happiness that doesn’t really exist.</p>
<p>The perfect false light that led me deeper into the mist.</p>
<p>&nbsp;</p>
<p>Damn, I’ve started to ramble,</p>
<p>I’ve taken up far too much of your time.</p>
<p>Don’t worry I’m almost done,</p>
<p>I just have a couple more ugly lines.</p>
<p>&nbsp;</p>
<p>Your wish is finally coming true,</p>
<p>Just ignore me so I can disappear.</p>
<p>Just pray you never need me,</p>
<p><i>For once, I won’t be here&#8230;</i></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-130373619-392-5bafdbd7e8639' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=130373619&amp;post_id=392&amp;origin=meandamask.wordpress.com&amp;obj_id=130373619-392-5bafdbd7e8639' data-name='like-post-frame-130373619-392-5bafdbd7e8639'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	<div class="entry-meta meta-height">
		<ul class="meta-list">

			<!-- Categories -->
			
				<li class="meta-cat content-option-cat">
					<span class="meta-title">Category:</span>

					<a href="https://meandamask.com/category/the-little-things/" rel="category tag">The Little Things</a>				</li>

			
			<!-- Tags -->
			
				<li class="meta-tag content-option-tag">
					<span class="meta-title">Tag:</span>

					<a href="https://meandamask.com/tag/depression/" rel="tag">Depression</a>, <a href="https://meandamask.com/tag/happiness/" rel="tag">Happiness</a>, <a href="https://meandamask.com/tag/loneliness/" rel="tag">Loneliness</a>, <a href="https://meandamask.com/tag/most-important/" rel="tag">Most Important</a>, <a href="https://meandamask.com/tag/pain/" rel="tag">Pain</a>, <a href="https://meandamask.com/tag/recovery/" rel="tag">Recovery</a>				</li>

			
		</ul><!-- .meta-list -->

		<!-- Sticky sidebar -->
		<ul class="meta-list sticky-widget">
			
			<li class="meta-nav">
				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://meandamask.com/2018/06/21/a-collection-of-terrible-nasty-good-for-nothing-thoughts/" rel="prev"><span class="meta-nav-text meta-title">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">A Collection of Terrible Nasty Good For Nothing&nbsp;Thoughts</span></a></div></div>
	</nav>			</li>
			
			<li class='meta-share'><div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-392" class="share-twitter sd-button share-icon" href="https://meandamask.com/2018/09/28/memories/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-392" class="share-facebook sd-button share-icon" href="https://meandamask.com/2018/09/28/memories/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-392" class="share-google-plus-1 sd-button share-icon" href="https://meandamask.com/2018/09/28/memories/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></li>
			<li class="sticky-spacer"><!-- empty spacer for sticky sidebar spacing --></li>
		</ul><!-- .meta-list -->

	</div><!-- .entry-meta -->

	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/546339497dc4e2f51ffda773451de61e?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Corwin</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://meandamask.com/author/meandamask/" rel="author">
				View all posts by Corwin			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->


<div id="comments" class="comments-area">
	<div class="comments-wrap">
		<button class="comments-toggle">
			Leave a comment		</button>

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/28/memories/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://meandamask.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="24f4218ca2" /><input type="hidden" name="_wp_http_referer" value="/2018/09/28/memories/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='392' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="871915b301" /></p>
<input type="hidden" name="genseq" value="1538251735" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div><!-- .comments-wrap -->
</div><!-- #comments -->

	</div><!-- .entry-content -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->

		<div id="secondary" class="widget-area">
		<aside id="text-1" class="widget widget_text"><h2 class="widget-title">Under Construction</h2>			<div class="textwidget"><p>I&#8217;m new to all of this, and this page is probably going to change constantly. For those of you interested though, here&#8217;s a little about <em><a href="https://meandamask.wordpress.com/about/?customize_changeset_uuid=f575fcb6-1e8a-4dd3-bc31-de45d0cff468&amp;customize_messenger_channel=preview-40">me.</a></em></p>
</div>
		</aside>	</div><!-- #secondary .widget-area -->


	</div><!-- #content -->
</div><!-- #page .container -->

<div class="related-post-wrap"><div class="container"><div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div></div>

<footer id="colophon" class="site-footer">
	
	<div class="container">

					<div class="footer-widgets">
									<div class="footer-column">
								<aside id="recent-posts-1" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://meandamask.com/2018/09/28/memories/">Memories</a>
											<span class="post-date">September 28, 2018</span>
									</li>
											<li>
					<a href="https://meandamask.com/2018/06/21/a-collection-of-terrible-nasty-good-for-nothing-thoughts/">A Collection of Terrible Nasty Good For Nothing&nbsp;Thoughts</a>
											<span class="post-date">June 21, 2018</span>
									</li>
											<li>
					<a href="https://meandamask.com/2018/05/20/just-call/">Just Call</a>
											<span class="post-date">May 20, 2018</span>
									</li>
											<li>
					<a href="https://meandamask.com/2018/04/26/somewhere-between-sad-songs-and-butterscotch/">Somewhere Between Sad Songs and&nbsp;Butterscotch</a>
											<span class="post-date">April 26, 2018</span>
									</li>
											<li>
					<a href="https://meandamask.com/2018/04/06/still-out-here-ranting/">Still Out Here&nbsp;Ranting</a>
											<span class="post-date">April 6, 2018</span>
									</li>
					</ul>
		</aside>					</div>
				
				
				
							</div>
		
		<div class="footer-bottom">
			
			<div class="footer-tagline">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					
									</div>
			</div><!-- .footer-tagline -->
		</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201839y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-546339497dc4e2f51ffda773451de61e">
	</div>
	<div class="grofile-hash-map-546339497dc4e2f51ffda773451de61e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/meandamask.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/meandamask.wordpress.com\/wp-login.php?action=logout&_wpnonce=ef345574b2","homeURL":"https:\/\/meandamask.com\/","postID":"392","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/meandamask.com\/2018\/09\/28\/memories\/":392};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lenscap_js_vars = {"ajaxurl":"https:\/\/meandamask.wordpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"130373619","siteName":"Me & a mask","siteURL":"https:\/\/meandamask.com","icon":"<img alt='' src='https:\/\/meandamask.files.wordpress.com\/2017\/07\/a62b9d2f-b829-4e3c-8b13-f6a4989edddd.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/lenscap","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/meandamask.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmeandamask.com%2F2018%2F09%2F28%2Fmemories%2F","themeURL":"https:\/\/wordpress.com\/theme\/lenscap\/","xhrURL":"https:\/\/meandamask.com\/wp-admin\/admin-ajax.php","nonce":"9026b638c2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9546b5ccd7\" \/>","referer":"https:\/\/meandamask.com\/2018\/09\/28\/memories\/","canFollow":"1","feedID":"67122067","statusMessage":"","customizeLink":"https:\/\/meandamask.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmeandamask.wordpress.com%2F2018%2F09%2F28%2Fmemories%2F","postID":"392","shortlink":"https:\/\/wp.me\/s8P28j-memories","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/meandamask.com\/392","statsLink":"https:\/\/wordpress.com\/stats\/post\/392\/meandamask.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lenscap","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 358 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/meandamask.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmeandamask.com%2F2018%2F09%2F28%2Fmemories%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkV1SwzAMhC+E49IOhReGQ3AAxnWURon/kOSE3B6HTqEFJpAna6T9vKOVHpOyMQgE0R3rGga0kN6qjm/0xchnlVw+YmDtsAfWrxkytCbUDmhBbKP3paVOUDfTB80jJlgDXTW+g9KCL7JE4DF77SCwNenD61T+HyDgFAPjAOywXmPVlTxoqhqUAev1nMRs2+ffYvkTHc2UIgZZYcqCtp/OegzW5fo6aILkpspjWLiSqctcHQxpb1iASqXiAERzcl+9lT8IGdv/2OUSsoIxzNBntaTukT2I2lUb/VI21U0kv6BPkUU1ziBpbg1hOJ7fAj35x9u77Xa/3+we7rt3CPs3YA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'130373619','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'130373619','v':'wpcom','tz':'0','user_id':'0','post':'392','subd':'meandamask'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTW2Q9X3BhMC45S3x+M35aQWlqaHFZb3oscXc0Y21fLkFQVXRBbz0vRzRETDlma28reXhJakhsbC9BRWV5cXdoJVByLXRmaS18TExhVDBydEpudXRKZTZlUWlXYnAzLjIubFBLViVXTCZbLWVCODY0TXJNalVUbk9BTD9jUzMlMldSWVpwTC8xMC9RaWpBei9zQUE/TlZLSUliVl9DP0ltSVdFdUtOZTEyNXhhanBHaExTd3wzLnE3bj9D'}]);
_stq.push([ 'clickTrackerInit', '130373619', '392' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
