<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://meandamask.com/xmlrpc.php">

	<title>I&#8217;m Black, and I think Richard Spencer Should Speak At The University of Michigan &#8211; Me &amp; a mask</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"mup6pvd"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button{font-family:"Libre Baskerville",serif}.wf-active .dropcap{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote:before{font-family:"Libre Baskerville",serif}.wf-active .comments-area blockquote{font-family:"Libre Baskerville",serif}.wf-active #page #infinite-handle button, .wf-active .button, .wf-active .comment-navigation a, .wf-active .drawer .tax-widget a, .wf-active .su-button, .wf-active .woocommerce a.button, .wf-active .woocommerce input.button, .wf-active a.added_to_cart, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active .main-navigation{font-family:"Libre Baskerville",serif}.wf-active .main-navigation .children, .wf-active .main-navigation .sub-menu{font-family:"Libre Baskerville",serif}.wf-active .page-numbers{font-family:"Libre Baskerville",serif}.wf-active .pull-excerpt, .wf-active .pull-left, .wf-active .pull-right{font-family:"Libre Baskerville",serif}.wf-active .comment-cite{font-family:"Libre Baskerville",serif}.wf-active .comment-edit-link, .wf-active .comment-time{font-family:"Libre Baskerville",serif}.wf-active .comment-notes, .wf-active .logged-in-as{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .preview-toggle{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"calluna-1","calluna-2",serif;font-weight:400;font-style:normal}@media (max-width: 1024px){.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-style:normal;font-weight:400}.wf-active .author-profile-title, .wf-active .author-heading .author-title{font-style:normal;font-weight:400}.wf-active .featured-content-title, .wf-active .excerpt-view .index-posts .post .entry-title{font-style:normal;font-weight:400}.wf-active .single .related-post-wrap .jp-relatedposts-post-title{font-style:normal;font-weight:400}.wf-active #jp-relatedposts .jp-relatedposts-headline{font-style:normal;font-weight:400}.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .featured-content-posts .post .entry-title{font-style:normal;font-weight:400}.wf-active #hero-pager .entry-title{font-weight:400;font-style:normal}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-style:normal;font-weight:400}.wf-active h3.comments-title{font-family:"calluna-1","calluna-2",serif;font-weight:400;font-style:normal}.wf-active #hero-pager .entry-title{font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"calluna-1","calluna-2",serif;font-weight:400;font-style:normal}.wf-active .full-post-header .entry-title{font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=meandamask.com&amp;id=130373619&amp;t=1512687972&amp;back=https%3A%2F%2Fmeandamask.com%2F2017%2F11%2F30%2Fim-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//meandamask.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Me &amp; a mask &raquo; Feed" href="https://meandamask.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Me &amp; a mask &raquo; Comments Feed" href="https://meandamask.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Me &amp; a mask &raquo; I&#8217;m Black, and I think Richard Spencer Should Speak At The University of&nbsp;Michigan Comments Feed" href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj90OgjAMhV/IWTGBhAvjs+BoYLBuCy1B3t4BYuJP5s1y2pxvPQemoLR3gk6ARhXs2BjHMAXtSTEZi/PHdNTMB/iNWdMjQ4cSKt2rdUrZtR8w7ilUsjgIa1OhRYq2FDaZukGJOO9aCd6TCIViP7TINsZLJtsa325hQGYVXzIjKWljtj+NaEm/VV8Dvm021IDzYiLNL/H153YKnpfBomNdBWCZLS7mK12y/FSURXnO8u4BGXqqcQ==' type='text/css' media='all' />
<style id='lenscap-style-inline-css' type='text/css'>


	.featured-content-wrapper .entry-content {
		float: none;
		width: 47.5%;
	}

	.cover-image {
		opacity: .3;
	}

	.blur {
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.cover-image-footer-wrap {
		opacity: .3;
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.featured-content-posts .post .container {
		padding-top: 5%;
		padding-bottom: 5%;
	}
	
</style>
<link rel='stylesheet' id='lenscap-fonts-css'  href='//fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%7CRoboto%3A400%2C500%2C700%2C300%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s0.wp.com/wp-content/themes/premium/lenscap/inc/fontawesome/css/font-awesome.css?m=1479839933h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKhDAMAD+02VBdcD2Ib6ndGrLERkzF71tvCuJtBmZwmyFoyjFlnFaYZSVOhhv/KGZD08BegEtylXcwe+H9TFFBNPjMmi4Co3hentYlDqJUkLBUJz2mfurcp22qr3O1+++97kTN' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://meandamask.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dearly Dedicated' href='https://meandamask.com/2017/10/02/dearly-dedicated/' />
<link rel='next' title='What it Felt&nbsp;Like' href='https://meandamask.com/2017/12/05/what-it-felt-like/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/" />
<link rel='shortlink' href='https://wp.me/p8P28j-42' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmeandamask.com%2F2017%2F11%2F30%2Fim-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmeandamask.com%2F2017%2F11%2F30%2Fim-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I&#8217;m Black, and I think Richard Spencer Should Speak At The University of Michigan" />
<meta property="og:url" content="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/" />
<meta property="og:description" content="I&#8217;m Black, and I think Richard Spencer Should Speak At The University of Michigan Before anyone gets too upset with me, let me make one thing clear. I find Richard Spencer to be a vile and di…" />
<meta property="article:published_time" content="2017-11-30T20:01:49+00:00" />
<meta property="article:modified_time" content="2017-11-30T20:01:58+00:00" />
<meta property="og:site_name" content="Me &amp; a mask" />
<meta property="og:image" content="https://meandamask.files.wordpress.com/2017/11/blurred-jpg.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="I&#8217;m Black, and I think Richard Spencer Should Speak At The University of&nbsp;Michigan" />
<meta name="twitter:image:src" content="https://meandamask.files.wordpress.com/2017/11/blurred-jpg.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://meandamask.com/osd.xml" title="Me &#38; a mask" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Me &amp; a mask" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://meandamask.com/feed/;icon-uri=https://meandamask.files.wordpress.com/2017/07/a62b9d2f-b829-4e3c-8b13-f6a4989edddd.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="I&#8217;m Black, and I think Richard Spencer Should Speak At The University of&nbsp;Michigan | Me &amp; a mask on WordPress.com" />
<meta name="description" content="I&#039;m Black, and I think Richard Spencer Should Speak At The University of Michigan Before anyone gets too upset with me, let me make one thing clear. I find Richard Spencer to be a vile and disgusting human being, and wholeheartedly disagree with his ideology. However, with all that being said, I think it would&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://meandamask.files.wordpress.com/2017/07/a62b9d2f-b829-4e3c-8b13-f6a4989edddd.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://meandamask.files.wordpress.com/2017/07/a62b9d2f-b829-4e3c-8b13-f6a4989edddd.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://meandamask.files.wordpress.com/2017/07/a62b9d2f-b829-4e3c-8b13-f6a4989edddd.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://meandamask.files.wordpress.com/2017/07/a62b9d2f-b829-4e3c-8b13-f6a4989edddd.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-250 single-format-standard custom-background mp6 customizer-styles-applied excerpt-view has-featured-content highlander-enabled highlander-light">

<header id="masthead" class="site-header">
	<div class="search-drawer" aria-expanded="false" role="region">
		<div class="container">
			<div class="drawer-search">
				<div class="big-search">
					<form role="search" method="get" class="search-form" action="https://meandamask.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			</div>
		</div><!-- .container -->
	</div><!-- .drawer -->

	<div class="top-navigation">
		<div class="container">
			<div class="site-identity clear">
				<!-- Site title and logo -->
					<div class="site-title-wrap">
		<!-- Use the Site Logo feature, if supported -->
		
		<div class="titles-wrap">
							<p class="site-title"><a href="https://meandamask.com/" rel="home">Me &amp; a mask</a></p>
 			
					</div>
	</div><!-- .site-title-wrap -->

				<div class="top-navigation-right">
											<nav class="social-navigation">
							<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
</ul></div>						</nav><!-- .social-navigation -->
					
					<button class="search-toggle button-toggle">
						<span class="toggle-visible">
							<i class="fa fa-search"></i>
							Search						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle-->

					<button class="menu-toggle button-toggle">
						<span>
							<i class="fa fa-bars"></i>
							Menu						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle
					-->
				</div><!-- .top-navigation-right -->
			</div><!-- .site-identity-->

			<!-- Main navigation -->
			<nav id="site-navigation" class="main-navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://meandamask.com/about/">About Me</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://meandamask.com/contact/">Contact</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</div><!-- .container -->

		
<div class="drawer-wrap">
	<div class="drawer drawer-menu-explore">
					<nav id="drawer-navigation" class="drawer-navigation">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://meandamask.com/about/">About Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://meandamask.com/contact/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
					<nav class="social-navigation drawer-navigation">
				<div class="menu-social-links-container"><ul id="menu-social-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
		
		<form role="search" method="get" class="search-form" action="https://meandamask.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div><!-- .drawer -->
</div>	</div><!-- .top-navigation -->
</header><!-- .site-header -->



<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-250" class="post-250 post type-post status-publish format-standard has-post-thumbnail hentry category-being-black tag-equality tag-most-important tag-racism featured-content with-featured-image">
	<header class="entry-header">

		<!-- Post title -->
					<h1 class="entry-title">I&#8217;m Black, and I think Richard Spencer Should Speak At The University of&nbsp;Michigan</h1>
		
				<p class="entry-byline">
			<!-- Create an avatar link -->
			<a class="content-option-author" href="https://meandamask.com/author/meandamask/" title="Posts by Corwin">
				<img alt='' src='https://2.gravatar.com/avatar/546339497dc4e2f51ffda773451de61e?s=44&#038;d=identicon&#038;r=G' class='avatar avatar-44' height='44' width='44' />			</a>

			<!-- Create an author post link -->
			<a class="entry-byline-author content-option-author" href="https://meandamask.com/author/meandamask/">
				Corwin			</a>

			<span class="entry-byline-on content-option-date">on</span>

			<span class="content-option-date">November 30, 2017</span>
		</p>
	</header>

			<div class="featured-image"><img width="800" height="500" src="https://meandamask.files.wordpress.com/2017/11/blurred-jpg.jpeg?w=800" class="attachment-lenscap-featured-image size-lenscap-featured-image wp-post-image" alt="" srcset="https://meandamask.files.wordpress.com/2017/11/blurred-jpg.jpeg 800w, https://meandamask.files.wordpress.com/2017/11/blurred-jpg.jpeg?w=150 150w, https://meandamask.files.wordpress.com/2017/11/blurred-jpg.jpeg?w=300 300w, https://meandamask.files.wordpress.com/2017/11/blurred-jpg.jpeg?w=768 768w" sizes="(max-width: 1480px) 950px, 713px, (max-width: 800px) 800px, 600px, (max-width: 600px) 600px, 450px" data-attachment-id="252" data-permalink="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/blurred-jpg/" data-orig-file="https://meandamask.files.wordpress.com/2017/11/blurred-jpg.jpeg" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512000362&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Blurred.jpg" data-image-description="" data-medium-file="https://meandamask.files.wordpress.com/2017/11/blurred-jpg.jpeg?w=300" data-large-file="https://meandamask.files.wordpress.com/2017/11/blurred-jpg.jpeg?w=800" /></div>
	
	<div class="entry-content">

		<p style="text-align:center;"><u>I&#8217;m Black, and I think Richard Spencer Should Speak At The University of Michigan</u></p>
<p style="text-align:center;">
<p>Before anyone gets too upset with me, let me make one thing clear. I find Richard Spencer to be a vile and disgusting human being, and wholeheartedly disagree with his ideology. However, with all that being said, I think it would be best for the University to allow him to come to campus. What’s more, I don’t think a single person should protest, strike, rally, or take any action that would disrupt the event.</p>
<p>Richard Spencer represents a problem that has plagued this country from its inception, but with a recent shift in our political climate the problem has only been exacerbated. He is a part of one of the worst groups in this country, a group that seeks to intimidate, belittle, and eliminate this country’s minority population. Spencer, and those who buy into his thought process account for one of the single most dangerous mindsets facing this country’s future, but in spite of that we must let him speak on campus.</p>
<p>Despite his efforts to adopt an educated and wise demeanor Richard Spencer is nothing more than a common troll who can’t operate within the grounds of a logical argument, but rather gets by on pure shock value alone. A campus isn’t like a Facebook comments section; the goal isn’t to see who can rile up others, but rather to learn and move forward with the ideas presented to us. Letting Spencer speak in such a place of knowledge isn’t going to legitimize him, as the demented ideas he preaches aren’t based in any legitimate knowledge. If anything, letting him attempt to measure his words up against those who have spoken before him will only highlight just how ludicrous he and those who follow him are. He doesn’t actually benefit from being able to speak in a calm and collected environment such as the University, and Ann Coulter’s attempt to speak at UC Berkeley is proof of this. Many had legitimate concerns about what would occur if Ann Coulter was allowed to preach her hateful ideology, and what ensued was a wave of unrest and violence that only served to get Coulter more airtime, as she used the chaos to inflate the issue to massive proportions. She benefited from the refusal to let her speak, and the campus wide reaction only fed the narrative. Spencer will be no different. He’ll take every opportunity to elevate any drama already present, and use it to further stoke the fire his words may cause. He feeds on the energy that protests cause, and regardless of the intentions we can not allow for Spencer to gain any advantage.</p>
<p>Racism has changed, and the way we should combat it needs to change along with it. Supremacists are trading in their Klansman sheets and hoods for expensive three-piece suits and slicked back hair. While we as a society are generally quick to disavow those grungy looking men parading around wearing swastikas, many are far less willing to quickly write off the younger, cleaner, and overall “smarter” looking ones of the group. These new age racists emit a more laid back aura. They’re a bit sarcastic, they play off their horrendous comments as jokes, not to be taken seriously, and often will try to convince the masses that they simply are proud of their heritage and ancestry. Rather than setting crosses ablaze they instead choose to inflame our emotions, film the reaction, and then laugh at how “triggered” or “out of control” we all are. When faced with a peaceful and well-meaning protest they often point to minor disputes, and draw a false equivalence to delegitimize the purpose of such a protest. Please don’t misunderstand, protest is a valid form of inducing change and making one’s voice heard,  but at a certain point we all must realize that simply being heard isn’t good enough anymore. Now more than ever it’s the content that is going to invoke the change we so desperately need.</p>
<p>So I propose that we let Spencer speak. We let him put his vile thoughts on display for all to see, and we do it without interrupting. We let him have his five seconds of fame, all the while making sure to listen to each and every word, and after he is finished we do what we as a community have done exceedingly well to people such as Spencer, we prove them wrong. We refute each and every point through organized and focused articles, speeches, and displays. We take to news articles, mainstream media, and social media alike, all in an effort to disprove Spencer&#8217;s core ideals. We rise above the racists, the ignorant, and the trolls, and show once again that their words are just meaningless noise.</p>
<p>I acknowledge that many will disagree with the position that I have. There has been an increasing push-back against racist ideology, and with it has come a crusade against giving those who preach these ideologies a platform. While I understand that many feel that providing a place to speak “validates” these individuals I could not disagree more. Acknowledging the existence of hate does not normalize hate, but rather calls attention to it. Despite how seemingly obvious it seems, acknowledging the intolerance in our own community is the first step to combating it. We can not continue to pretend that if we keep those with hateful rhetoric to the fringes of society that they will go away. It’s high time we look bigotry in the face, and acknowledge that it’s commonality in our society.</p>
<p>Now more than ever I think we all could use something to rally behind. I don’t think I’m alone when I say it feels like the world is falling apart, and it’s getting increasingly lonely. We are at a tipping point, and those who would like nothing more than to send it over the edge are emerging from the shadows, and how we address them could drastically change the future of this country. So let Spencer speak. Let him shine a bright light on those who seek to oppress minorities in this country. Let him expand upon all his twisted thoughts and ideals on a grand stage. Let him see just how meaningless his words really are, because at the end of the day he can’t change what we are. A group that time and time again has looked into the face of bigotry, laughed, and continued to live our lives with a level of excellence that shines through the hateful rhetoric.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-130373619-250-5a29c964b62fd' data-src='//widgets.wp.com/likes/#blog_id=130373619&amp;post_id=250&amp;origin=meandamask.wordpress.com&amp;obj_id=130373619-250-5a29c964b62fd' data-name='like-post-frame-130373619-250-5a29c964b62fd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	<div class="entry-meta meta-height">
		<ul class="meta-list">

			<!-- Categories -->
			
				<li class="meta-cat content-option-cat">
					<span class="meta-title">Category:</span>

					<a href="https://meandamask.com/category/being-black/" rel="category tag">Being Black</a>				</li>

			
			<!-- Tags -->
			
				<li class="meta-tag content-option-tag">
					<span class="meta-title">Tag:</span>

					<a href="https://meandamask.com/tag/equality/" rel="tag">Equality</a>, <a href="https://meandamask.com/tag/most-important/" rel="tag">Most Important</a>, <a href="https://meandamask.com/tag/racism/" rel="tag">Racism</a>				</li>

			
		</ul><!-- .meta-list -->

		<!-- Sticky sidebar -->
		<ul class="meta-list sticky-widget">
			
			<li class="meta-nav">
				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://meandamask.com/2017/10/02/dearly-dedicated/" rel="prev"><span class="meta-nav-text meta-title">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Dearly Dedicated</span></a></div><div class="nav-next"><a href="https://meandamask.com/2017/12/05/what-it-felt-like/" rel="next"><span class="meta-nav-text meta-title">Next:</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">What it Felt&nbsp;Like</span></a></div></div>
	</nav>			</li>
			
			<li class='meta-share'><div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-250" class="share-twitter sd-button share-icon" href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-250" class="share-facebook sd-button share-icon" href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-250" class="share-google-plus-1 sd-button share-icon" href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></li>
			<li class="sticky-spacer"><!-- empty spacer for sticky sidebar spacing --></li>
		</ul><!-- .meta-list -->

	</div><!-- .entry-meta -->

	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/546339497dc4e2f51ffda773451de61e?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Corwin</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://meandamask.com/author/meandamask/" rel="author">
				View all posts by Corwin			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->


<div id="comments" class="comments-area">
	<div class="comments-wrap">
		<button class="comments-toggle">
						3 Comments					</button>

					<ol class="comment-list">
				<li class="comment even thread-even depth-1 clearfix highlander-comment" id="li-comment-20">

	<div class="comment-block" id="comment-20">

		<div class="comment-wrap">
			<img alt='' src='https://1.gravatar.com/avatar/1d0da5e9e3abd334151638b6325b9d94?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    Jane Ramey				</cite>

				<a class="comment-time" href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/#comment-20">November 30, 2017 at 8:14 pm</a>			</div>

			<div class="comment-content">
				<p>Amen to that, Corwin.  What a thoughtful and well written piece.  You certainly live a life of excellence and you shine.</p>
<p id="comment-like-20" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/?like_comment=20&#038;_wpnonce=b471d29577" class="comment-like-link needs-login" rel="nofollow" data-blog="130373619"><span>Like</span></a><span id="comment-like-count-20" class="comment-like-feedback">Like</span></p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/?replytocom=20#respond' onclick='return addComment.moveForm( "comment-20", "20", "respond", "250" )' aria-label='Reply to Jane Ramey'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix highlander-comment" id="li-comment-22">

	<div class="comment-block" id="comment-22">

		<div class="comment-wrap">
			<img alt='' src='https://1.gravatar.com/avatar/42ec58bef639570a1f146b19cdb05faa?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    Michelle				</cite>

				<a class="comment-time" href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/#comment-22">December 7, 2017 at 8:10 pm</a>			</div>

			<div class="comment-content">
				<p>Agree. When I went to college 2008-2012 we had everyone speak on campus. Until Trump came to power and many students started getting hurt by the police. We had everyone come to campus and talk. Students knew who was worth listening or talk to.When I said hurt by the police it was not just a scrap. So sad. Missed the days when we could speak ideas and violent behavior didn&#8217;t happen because someone or someones felt brut force was ideal for speaking on a college campus.</p>
<p id="comment-like-22" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/?like_comment=22&#038;_wpnonce=78ae204d8f" class="comment-like-link needs-login" rel="nofollow" data-blog="130373619"><span>Like</span></a><span id="comment-like-count-22" class="comment-like-feedback">Like</span></p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/?replytocom=22#respond' onclick='return addComment.moveForm( "comment-22", "22", "respond", "250" )' aria-label='Reply to Michelle'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-vaderfan2187 even thread-even depth-1 clearfix highlander-comment" id="li-comment-23">

	<div class="comment-block" id="comment-23">

		<div class="comment-wrap">
			<img alt='' src='https://1.gravatar.com/avatar/ada8717acfb6f72b8f65e2373164dd74?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://vaderfan2187.wordpress.com' rel='external nofollow' class='url'>VaderFan2187</a>				</cite>

				<a class="comment-time" href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/#comment-23">December 7, 2017 at 8:24 pm</a>			</div>

			<div class="comment-content">
				<p>Thank you! Free speech is free speech. Let him speak, and let us go laugh at him.</p>
<p id="comment-like-23" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/?like_comment=23&#038;_wpnonce=030ba8306d" class="comment-like-link needs-login" rel="nofollow" data-blog="130373619"><span>Like</span></a><span id="comment-like-count-23" class="comment-like-feedback">Like</span></p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/?replytocom=23#respond' onclick='return addComment.moveForm( "comment-23", "23", "respond", "250" )' aria-label='Reply to VaderFan2187'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://meandamask.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="24810e704d" /><input type="hidden" name="_wp_http_referer" value="/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='250' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="115fadc47a" /></p>
<input type="hidden" name="genseq" value="1512687972" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div><!-- .comments-wrap -->
</div><!-- #comments -->

	</div><!-- .entry-content -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->

		<div id="secondary" class="widget-area">
		<aside id="text-1" class="widget widget_text"><h2 class="widget-title">Under Construction</h2>			<div class="textwidget"><p>I&#8217;m new to all of this, and this page is probably going to change constantly. For those of you interested though, here&#8217;s a little about <em><a href="https://meandamask.wordpress.com/about/?customize_changeset_uuid=f575fcb6-1e8a-4dd3-bc31-de45d0cff468&amp;customize_messenger_channel=preview-40">me.</a></em></p>
</div>
		</aside>	</div><!-- #secondary .widget-area -->


	</div><!-- #content -->
</div><!-- #page .container -->

<div class="related-post-wrap"><div class="container"><div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div></div>

<footer id="colophon" class="site-footer">
	
	<div class="container">

					<div class="footer-widgets">
									<div class="footer-column">
								<aside id="recent-posts-1" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://meandamask.com/2017/12/05/what-it-felt-like/">What it Felt&nbsp;Like</a>
											<span class="post-date">December 5, 2017</span>
									</li>
											<li>
					<a href="https://meandamask.com/2017/11/30/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan/">I&#8217;m Black, and I think Richard Spencer Should Speak At The University of&nbsp;Michigan</a>
											<span class="post-date">November 30, 2017</span>
									</li>
											<li>
					<a href="https://meandamask.com/2017/10/02/dearly-dedicated/">Dearly Dedicated</a>
											<span class="post-date">October 2, 2017</span>
									</li>
											<li>
					<a href="https://meandamask.com/2017/09/30/me-my-mask-and-my-hole/">Me, My Mask, and My&nbsp;Hole</a>
											<span class="post-date">September 30, 2017</span>
									</li>
											<li>
					<a href="https://meandamask.com/2017/09/18/things-i-whisper/">Things I Whisper</a>
											<span class="post-date">September 18, 2017</span>
									</li>
					</ul>
		</aside>					</div>
				
				
				
							</div>
		
		<div class="footer-bottom">
			
			<div class="footer-tagline">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					
									</div>
			</div><!-- .footer-tagline -->
		</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-546339497dc4e2f51ffda773451de61e">
	</div>
	<div class="grofile-hash-map-546339497dc4e2f51ffda773451de61e">
	</div>
	<div class="grofile-hash-map-1d0da5e9e3abd334151638b6325b9d94">
	</div>
	<div class="grofile-hash-map-42ec58bef639570a1f146b19cdb05faa">
	</div>
	<div class="grofile-hash-map-ada8717acfb6f72b8f65e2373164dd74">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/meandamask.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/meandamask.wordpress.com\/wp-login.php?action=logout&_wpnonce=babde635f3","homeURL":"https:\/\/meandamask.com\/","postID":"250","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/meandamask.com\/2017\/11\/30\/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan\/":250};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lenscap_js_vars = {"ajaxurl":"https:\/\/meandamask.wordpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"130373619","siteName":"Me & a mask","siteURL":"https:\/\/meandamask.com","icon":"<img alt='' src='https:\/\/meandamask.files.wordpress.com\/2017\/07\/a62b9d2f-b829-4e3c-8b13-f6a4989edddd.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/lenscap","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/meandamask.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmeandamask.com%2F2017%2F11%2F30%2Fim-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan%2F","themeURL":"https:\/\/wordpress.com\/theme\/lenscap\/","xhrURL":"https:\/\/meandamask.com\/wp-admin\/admin-ajax.php","nonce":"80854dc317","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b93c015a31\" \/>","referer":"https:\/\/meandamask.com\/2017\/11\/30\/im-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan\/","canFollow":"1","feedID":"67122067","statusMessage":"","customizeLink":"https:\/\/meandamask.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmeandamask.wordpress.com%2F2017%2F11%2F30%2Fim-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan%2F","postID":"250","shortlink":"https:\/\/wp.me\/p8P28j-42","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/meandamask.com\/250","statsLink":"https:\/\/wordpress.com\/stats\/post\/250\/meandamask.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lenscap","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/meandamask.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmeandamask.com%2F2017%2F11%2F30%2Fim-black-and-i-think-richard-spencer-should-speak-at-the-university-of-michigan%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMhV+INEOjIC4QD8EDoCz1Vrf5m+209O1JmQYboEKvYtnny5GP9ZiUjUEgiO5YNzCghfRWdXyjL0Y+q+TyAQNrhz2wPmbI0JrQOKAFsY3el5Y6Qd1M7zSPmGANdNX4DkoLvsgSgcfstYPA1qQPr1P5f4CAUwyMA7DDZo1VV/KgqdqjDNis5yRm2778Fsuf6GimFDHIClMWtP101mOwLjfXQRMkN1Uew8KVTFPmamdIe8MCVCoVByCak/vqrfxByNj+xy6XkBWMYYY+qyV1j+xB1Lba6Neyqd5H8gv6FFnU3hkkza0hDIfzW6Bn/3Rbbx63D3f1fd29AwkkN2U='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'130373619','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'130373619','v':'wpcom','tz':'0','user_id':'0','post':'250','subd':'meandamask'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTW2Q9X3BhMC45S3x+M35aQWlqaHFZb3oscXc0Y21fLkFQVXRBbz0vRzRETDlma28reXhJakhsbC9LWFE1Tkwsfk8sWlcscy95ZjBFUzJ3anQuZXBGVz1wQjdjSXRMYTN0SUomOXhFcnolVG4vLDM9OXhzYUlRWS4ycnl0K2ZmTEo/SHZlLC1DZnM5UVB+YmkrW3dOfDdSUnlxOU56JiZzbE9nZk0uSHVreX4rVEMyNSUtWUsyJmM4cTg4Zg=='}]);
_stq.push([ 'clickTrackerInit', '130373619', '250' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
